Audi A4 B7 Fernlicht/Lichthupe keine Funktion

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Audi A4 B7 Fernlicht/Lichthupe keine Funktion

      Hallo Jungs..

      Vielleicht hatte schon jemand ein gleiches Problem..
      Audi A4 B7 2008 Bixenon mit Kurfenlicht.. Fernlicht/Lichthupe (auch Shutter) keine Funktion, Fernlichtsymbol (Blau) in Kombiinstrument leuchtet nicht.
      Sonst funktioniert am Fahrzeug alles wie es muss.. Abblendlicht, autom. Leuchtweitenregelund und Kurfenlicht..
      Keine Fehlerlampen, keine Fehlereinträge.


      Zentralelektrik, Stellglied Fernlicht=Fernlicht ohne Funktion, Stellglied Shutter= kein Licht, Shutter hört man aber schalten.
      Lenksäulenelektronik, Messwerteblöcke Schalterstellungen werden nicht erkannt (Anzeige bleibt bei Betätigung Fernlicht oder Lichthupe auf unbetätigt)

      Jemand eine Idee?
    • maendeli schrieb:

      Hoi

      Ist der Schalter ok?
      Siehe Post 1 ;)
      Jein.... :P
      Schalterstellungen Fernlicht und Lichthupe werden in den Messwerteblöcken der Lenksäulenelektronik nicht erkannt.. Ich denke aber es ist unwahrscheinlich dass zufällig gerade beide Schalterstellungen den Geist aufgegeben haben.... ausserdem bin ich der Meinung dass mit der Ansteuerung des Stellglied Fernlicht in der Zentralelektrik das Fernlicht leuchten sollte unabhänig davon ob der Schalter ok ist oder nicht..

      Vielleicht hatte jemand schon ein Problem in dieser Art bei einem Identischen Fahrzeug und weiss ev. mehr bezüglich der Zusammenhänge.
    • Hi

      Also eigentlich ist ja klar der Fernlichtschalter defekt.

      Du kannst ja die Messwertblöcke auslesen, aber beim entsprechenden Messwert passiert nix wenn Du am Hebel ziehst, dann hätte ich jetzt klar das Gefühl der Schalter ist hinüber.

      Zuerst hatte ich den Gedanken auf falsche Codierung, oder Steuergerät mit falscher Codierung eingebaut. Aber dann sollte der Messwert Fernlichtschalter ja trotzdem angeben.

      Grüsse
      swiss_car_enthusiast

      2306 VIDEO
    • -Tom- schrieb:

      Hi

      Also eigentlich ist ja klar der Fernlichtschalter defekt.

      Du kannst ja die Messwertblöcke auslesen, aber beim entsprechenden Messwert passiert nix wenn Du am Hebel ziehst, dann hätte ich jetzt klar das Gefühl der Schalter ist hinüber.

      Zuerst hatte ich den Gedanken auf falsche Codierung, oder Steuergerät mit falscher Codierung eingebaut. Aber dann sollte der Messwert Fernlichtschalter ja trotzdem angeben.

      Grüsse
      und wie erklärst du dir dass das Ferlicht als einziges Stellglied der Beleuchtung nicht reagiert wenn dies in der Zentralelektrik ansteuert wird.. ? dies müsste ja unabhängig vom Schalterzustand/Stellung funktionieren
    • VOLKSPOWER schrieb:

      -Tom- schrieb:

      Hi

      Also eigentlich ist ja klar der Fernlichtschalter defekt.

      Du kannst ja die Messwertblöcke auslesen, aber beim entsprechenden Messwert passiert nix wenn Du am Hebel ziehst, dann hätte ich jetzt klar das Gefühl der Schalter ist hinüber.

      Zuerst hatte ich den Gedanken auf falsche Codierung, oder Steuergerät mit falscher Codierung eingebaut. Aber dann sollte der Messwert Fernlichtschalter ja trotzdem angeben.

      Grüsse
      und wie erklärst du dir dass das Ferlicht als einziges Stellglied der Beleuchtung nicht reagiert wenn dies in der Zentralelektrik ansteuert wird.. ? dies müsste ja unabhängig vom Schalterzustand/Stellung funktionieren

      Weil es ja keine Lampe für Fernlicht gibt. Es leuchtet ja nur ein Xenon Brenner der mit dem Abblendlicht geschaltet wird.
      Für Fernlicht wird der Shutter nach oben gezogen.

      Grüsse
      swiss_car_enthusiast

      2306 VIDEO
    • -Tom- schrieb:

      VOLKSPOWER schrieb:

      -Tom- schrieb:

      Hi

      Also eigentlich ist ja klar der Fernlichtschalter defekt.

      Du kannst ja die Messwertblöcke auslesen, aber beim entsprechenden Messwert passiert nix wenn Du am Hebel ziehst, dann hätte ich jetzt klar das Gefühl der Schalter ist hinüber.

      Zuerst hatte ich den Gedanken auf falsche Codierung, oder Steuergerät mit falscher Codierung eingebaut. Aber dann sollte der Messwert Fernlichtschalter ja trotzdem angeben.

      Grüsse
      und wie erklärst du dir dass das Ferlicht als einziges Stellglied der Beleuchtung nicht reagiert wenn dies in der Zentralelektrik ansteuert wird.. ? dies müsste ja unabhängig vom Schalterzustand/Stellung funktionieren
      Weil es ja keine Lampe für Fernlicht gibt. Es leuchtet ja nur ein Xenon Brenner der mit dem Abblendlicht geschaltet wird.
      Für Fernlicht wird der Shutter nach oben gezogen.

      Grüsse
      Genau, Xenonbrenner leuchtet aber bei Stellglied Fernlicht nicht! Das darauf folgende Stellglied ist der Shutter und dieser wird wie in Post 1 erwähnt betätigt bei aber nicht leuchtendem Xenonbrenner.
      Stellglied Abbelndlicht ist soweit ich mich erinnere später in der Reihenfolge und da leuchter dann der Xenonbrenner!

      Gruss Raphi und danke für die bisheringen Inputs!
    • Einige kennen es ja... Autos mit vielen km welche noch super fahren aber kaum Gegenwert haben, wie jeder möchte auch der Kunde die Kosten lieber gering halten..

      Auf die schnelle diese 2-3 Sachen in Post 1 geprüft und zum Entschluss gekommen dass es der Schalter sein kann.
      Schalterersatz (100.-) wäre also in diesem Fall der logische und auch günstigste 1. Schritt.....

      Stellglieddiagnose hat mich aber verunsichert, desswegen habe ich hier nachgefragt ob jemand genauer weiss wie sich dies beim B7 verhält.

      Danke für eure Inputs..
      Ihr wisst ja wie es läuft, wäre es dann nicht der Schalter.. geht je nach dem das "was, warum, wieso, kann man nicht zurückgeben.." mit Kunden los :P
      Es ist verrückt, da ja alles nichts kosten soll heute wird man vorsichtiger.. es ist halt allg. Zeitaufwändiger geworden und ab un zu würde man besser in die Hosen s...... :P , oder einen Kunden von Anfang an dort hin schicken wo er her gekommen ist (aber man kann auch nicht so sein..)
      :w:
    • Naja leider gibt es auch so keine 100% Garantie. Ich war mir auch schon sicher, dies muss es nun sein. Aber es war dann was anderes. Wenn Du 100% sicher sein willst, dann baust Du den Lenkstockschalter aus und misst den Widerstand durch.

      Allerdings würde ich einfach so ein Teil einfach bei Teile-Direkt bestellen. Kostet 30.-

      Grüsse
      swiss_car_enthusiast

      2306 VIDEO